TTClubsport

Audi TT 8J Tracktool

33 posts in this topic

vor 9 Stunden schrieb Fox906bg:

Ich hatte bei meinem TTS 8J damals den Wärmetauscher entfernt und einen Ölkühler verbaut.

Brachte schon gut was, auf der NoS bei ca. 20°C Umgebung und Rundenzeiten um 8:00min bzw. etwas drunter lagen die Temperaturen irgendwo im Bereich 105-110°C.

Auf GP-Strecken meist im Bereich 125°C.

Sobald ich auf die Döttinger Höhe komme und wieder langsam mache geht die Temparatur ganz schnell wieder auf unter 110, sprich über 120c bin ich natürlich auch nicht lange.

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb eXe:

Meine Öltemperaturen (TTS 8J) waren bei den heißen Tagen über 30° auch auf 127 Grad. Die Temperaturen sind nicht ungewöhnlich, andere Fahrzeuge haben noch höhere. Bei um die 20° habe ich maximal 110-115 Grad bei Rundenzeiten von etwa 08:15 - 08:30min. Trotzdem tut man seinem Auto mit einem Ölkühler was besonders gutes.

Eine Frage bezüglich deines Innenraums. Die Abdeckung des Tunnels (Mittelkonsole) ist die originale bearbeitet oder? Ich überlege noch stark wie ich meine verändere, damit mein Coolerworx Shifter etwas mehr zur Geltung kommt.

Vorher wollte ich unbedingt, dass er unter der Abdeckung verschwindet. Mittlerweile will ich das man ihn etwas mehr sieht. Interior.jpg

Hey,

ja meine Mittelkonsole ist die Originale, habe die nur selber was angepasst damit es einigermaßen ordentlich aussieht.

1 person likes this

Share this post


Link to post
Share on other sites
Am 22.6.2022 um 22:53 schrieb Fox906bg:

Brachte schon gut was, auf der NoS bei ca. 20°C Umgebung und Rundenzeiten um 8:00min bzw. etwas drunter lagen die Temperaturen irgendwo im Bereich 105-110°C.

Verhält sich bei mir exakt genauso bei gleichen Bedingungen. 
Vor Einbau des Ölkühlers war ich bei über weit über 130°C. 
Der 16 Reihen Setrab Ölkühler hat ca. -20°C gebracht und war definitiv eine sehr gute Investition!!

Ich würde dir definitiv empfehlen, einen einzubauen. 

 

2 people like this

Share this post


Link to post
Share on other sites
Am 22.10.2021 um 16:55 schrieb TTClubsport:

Hallo zusammen,

bin neu hier im Forum und stelle mal mein Tracktool vor.

Es handelt sich um ein Audi TT aus 2007 den ich in den letzten 2 Jahren umgebaut habe:

Basis Audi TT 8J 2.0TSI 200PS BWA

Motor komplett neu, mit div. Änderungen, geänderte Ölpumpe, CDL Pleuel etc.

Turbo TTE 350 mit Downpie und Software von mc-chip, 345PS 440NM, HG Motorsport Ansaugung, S3 Düsen, Autotech HD Pumpe etc.

Fahrwerk KW Clubsport 3 Fach

Räder aktuell noch 19 Zoll mit Cup 2, bestellt sind 18 Zoll Pro Track One

Bremssattel vom TTS mit Pagid Belägen

Innenraum leer geräumt mit Clubsportbügel, Recaro Pole Position, OMP 4 Punkt Gurten

CAE Shifter, Vorderasche in PU, u.v.m.

Das mal so grob :-)

 

Gruß Pierre

 

racetracker_12527362_185673.jpg

Hi Pierre, der TT gefällt mir gut! Was ist denn mit der Liteblox, die du verkaufst? Ist sie unausreichend für den TT? Und welche Batterie hast du stattdessen?

VG Markus

Share this post


Link to post
Share on other sites
Am 25.6.2022 um 17:59 schrieb Airedale:

Hi Pierre, der TT gefällt mir gut! Was ist denn mit der Liteblox, die du verkaufst? Ist sie unausreichend für den TT? Und welche Batterie hast du stattdessen?

VG Markus

Hey,

habe mir die im Herbst gekauft gehabt und seit dem liegt sie da :-) Da ich eh immer mit Beifahrer fahre ist die eigentlich für mich blödsinn, ich bleibe bei der Serienbatterie.

Noch ist sie da, hast du intersesse?

Share this post


Link to post
Share on other sites

Was mir zu dem Thema gerade einfällt: Hast du mit dem ESP was gemacht? Bekannter von mir hat auch einen TTS 8J 2.0. Wenn man da das ESP ausschaltet, geht das nach drei Kurven auf der NOS wieder an. Bis jetzt hat es irgendwie keiner richtig in das STG geschafft. Wenn man da das ESP auf inaktiv setzt, dann überschreibt sich das beim nächsten lesen wieder auf "aktiv ab 70km/h" oder sowas.

Share this post


Link to post
Share on other sites

Bei meinem TTS 8J halte ich die Taste für mehrere Sekunden. Erst kommt die Meldung, dass das ESP ausgeschaltet ist. Die Taste noch etwas länger halten und es kommt eine weitere Meldung. Dann schaltet es sich dauerhaft ab. Wobei es nie komplett aus ist, so ist zumindest meine Vermutung. Ich hatte bei meiner Fahrweise jedoch nie Probleme. Die Schwelle zum eingreifen wird aufjedenfall größer.

Share this post


Link to post
Share on other sites

Genau, man muss die Taste einige Sekunden gedrückt halten, dann wird die Regelschwelle dauerhaft erhöht.
Eingriffe hab ich dann nur mehr bei zu großen Lenkwinkeln gehabt bzw. hat er da am Kurvenausgang nicht sofort Leistung freigegeben.
Große Lenkwinkel sollte man aber ohnehin vermeiden, wenn man schnell sein möchte, insofern kann man das auch ganz gut als "Training" ansehen. :12_slight_smile:

Nur mal als Beispiel, bei runder Fahrweise hat man keinerlei Eingriffe:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now