whitepony

Movit 380 & Pagid RSL1: Vibrationen/Rubbeln wenn heiss

89 posts in this topic

MOVit hat eine sehr ausführliche Anleitung zum Einbremsen, ist hier mal zu sehen:

 

Share this post


Link to post
Share on other sites

Ich bin irgendwie noch nicht wach :D Kriege im Frühjahr meine Anlage von MOVit, mal gucken wie ich es dann mache.

Edited by shinin

Share this post


Link to post
Share on other sites

Man muss aber sicherlich dazusagen, dass Mov'it ja nicht wissen kann, welchen Belag der Kunde am Ende verwendet.

Den Einbremsvorgang sollte man auf jeden Fall vom Belagtyp abhängig machen, denn ein Rennbelag braucht hier eine völlig andere Behandlung, als ein sportlicher Straßenbelag.

Share this post


Link to post
Share on other sites
vor 5 Minuten schrieb Fox906bg:

Man muss aber sicherlich dazusagen, dass Mov'it ja nicht wissen kann, welchen Belag der Kunde am Ende verwendet.

Den Einbremsvorgang sollte man auf jeden Fall vom Belagtyp abhängig machen, denn ein Rennbelag braucht hier eine völlig andere Behandlung, als ein sportlicher Straßenbelag.

Richtig. Ich halte mich immer an die Anweisungen auf dem Beipackzettel. Pagid und Ferodo haben eine sehr änliche empfehlung die hier nachzulesen ist:

http://racebrakes.de/einfahren-von-pagid-racing-bremsbelaegen-brake-in

 

1 person likes this

Share this post


Link to post
Share on other sites

am rechten bremssattel sind alle manchetten der kolben gerissen, am linken immerhin einer. das erklärt vielleicht auch mein rubbeln irgendwo, nicht sicher! der werkstattmeister meinte „auf jeden fall!“.

 

reparaturset pro seite 270€ :43_slight_frown:

 

ich hab das leider nicht korrekt gecheckt beim scheiben & belag wechseln, dafür bin ich zu grün hinter den ohren. :41_pensive:

Edited by whitepony
1 person likes this

Share this post


Link to post
Share on other sites

Die Bremse war aber neu oder ? wie ärgerlich normal passieren mir immer so Sachen....

Share this post


Link to post
Share on other sites

Die RS-Bremse ist leider abseits der Nordschleife ziemlich problematisch.

Hab bisher noch keinen RS-Fahrer getroffen, der auf GP-Strecken keine Probleme damit gehabt hätte - trotz Upgrades.:43_slight_frown:

1 person likes this

Share this post


Link to post
Share on other sites

Dass ist eben das Problem wenn man eine Straßenbremse auf der Rennstrecke fährt. Eine Rennbremsanlage hat keine Staubschutzmanschetten....

Ging mir jetzt nur um die beschädigten Manschetten. Ob es das Problem war, weiß ich nicht. Aber einbremsen musst sicher nochmal.

Musste wohl durch...

Edited by CZ4A
1 person likes this

Share this post


Link to post
Share on other sites

meint ihr dass die sache mein problem war/löst? grundsätzlich gängig waren die kolben :35_thinking:

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Sasch83:

Die Bremse war aber neu oder ? wie ärgerlich normal passieren mir immer so Sachen....

naja, der wagen hat erst 13000km runter, aber ich hab leider einmal mit belaggrundplatte gebremst, weil verschleisswarnung nix gesagt hat und ich zu doof war regelmässig zu kontrollieren. hab mir serienscheibe mit belaggrundplattenmaterial verschweisst - danach musste ich scheiben wechseln und einmal hat auf jeden fall der kolben eine unglaubliche hitze wegstecken müssen wo dann auch meine bremsflüssigkeit gekocht hat. bin dabei nur einseitig gebremst durch die kurven nach start ziel geeiert und fast abgeflogen :3_grin:

Edited by whitepony
1 person likes this

Share this post


Link to post
Share on other sites
vor 5 Minuten schrieb whitepony:

naja, der wahen hat erst 13000km runter, aber ich hab leider einmal mit belaggrundplatte gebremst, weil verschleisswarnung nix gesagt hat und ich zu diof war regelmässig zu kontrollieren. hab mir serienscheibe mit belaggrundplattenmaterial verschweisst - danach musste ich schwiben wechsel ubd einmal hat auf jeden fall der kolben eine unglaubliche hitze wegstecken müssen wo dann auch meine bremsflüssigkeit gekocht hat. bin nur einseitig gebremst durch die kurven nach start ziel geeiert! :3_grin:

Ok jetzt versteh ich... du hast Rs Sättel...dachte neue Mov´it

Share this post


Link to post
Share on other sites

Kann mir nicht denken dass defekte Manschetten irgendwas damit zu tun hätten. Ich fahr ständig mit weggeschmolzenen rum😂

Edited by Jochen
1 person likes this

Share this post


Link to post
Share on other sites
Am 5.9.2018 um 15:53 schrieb soundy:

@whitepony

Die Scheibe sieht nicht wirklich gut aus. Transferschicht quasi nicht vorhanden - der Belagauftrag sollte den gesamten Reibring abdecken.

Der Belag braucht natürlich Feuer beim Einbremsen und sollte nicht erst mit Stadtverkehr und Alltagsgerolle "belastet" werden.

Ich würde die Beläge mal raus nehmen und die Kolbengängigkeit der Sättel überprüfen. Fotos der Beläge wären interessant.

Wenn alles passt, Beläge wieder rein und Feuer!

Die Movit Anleitung mit 40 Bremsungen von 70 auf 20 halte ich für kompletten Unsinn. 

Ein Glück, dass ich immer auf der Strecke einbremse :-D

Danke für die Erklärung, immer wieder interessant.

@Jochen Ich hab das auch immer mal wieder, keine Auswirkungen feststellbar.

Edited by murdock
2 people like this

Share this post


Link to post
Share on other sites
vor 43 Minuten schrieb murdock:

Ein Glück, dass ich immer auf der Strecke einbremse :-D

[...]

Genau so halte ich das auch. :22_stuck_out_tongue_winking_eye:

1 person likes this

Share this post


Link to post
Share on other sites

die bremsscheiben erholen sich visuell, fährt sich wieder alles ruhiger auf der bremse, stresstest mache ich am wochenende! scheint im augenblick gerade wirkung zu zeigen! wer weiss was mit den gummis weiter innen noch war - die aussen sichtbaren simmerringe sind ja nr eines der gummis da drin!

 

ich hoffe mit der besseren movit scheibenkühlung, mehr luft an der scheibe wegen entferntem spritzschutzblech & und belägen die weniger wärme leiten schont das am ende auch sicherlich die bremskolbenumgebung.

Edited by whitepony

Share this post


Link to post
Share on other sites

nach ca 100km normalem strassenverkehr mit viel bewusstem bremsen habe ich heute nacht den stresstest (10x 180-80) gemacht und war leider nicht erfolgreich, rubbeln bei jedem druck sobald die bremse warm wird. bremskolben sind tatsächlich neu, beläge sahen gut aus (nicht verglast oä). was kann ich jetzt noch tun?

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb whitepony:

nach ca 100km normalem strassenverkehr mit viel bewusstem bremsen habe ich heute nacht den stresstest (10x 180-80) gemacht und war leider nicht erfolgreich, rubbeln bei jedem druck sobald die bremse warm wird. bremskolben sind tatsächlich neu, beläge sahen gut aus (nicht verglast oä). was kann ich jetzt noch tun?

 

etwas offtopic und bringt dir wahrscheinlich auch nichts: der Seat CUPRA R (~300PS) hat mit der großen BREMBO Bremsanlage ein analoges Problem. Rubbeln bei stärkerer Belastung, da reicht schon eine gute Passstraße ...  auch mit unterschiedlichen Belägen, zusätzlicher Bremskühlung etc ... irgendwie liegt die Vermutung von mir im Raum , dass  da im VW Konzern konzeptseitig (z.b. Anbindung Bremse) was nicht wirklich tauglich ist ?

grüße

Share this post


Link to post
Share on other sites

serienbremse hat ja gut funktioniert bis ich sie wegen dummheit kaputtgebremst habe! dachte ich tue der bremse was gutes mit movit scheiben und pagit belägen, aber bisher ausser spesen nix gewesen. ärgert mich gerade wirklich sehr - die serienscheibe meines arbeitskollegen strahlt in ebenmässigem graublau ohne riefen oder ähnliches :43_slight_frown:

Share this post


Link to post
Share on other sites

kalt rubbeln sie nicht, auch spüre ich keine vibrationen wenn ich nicht die bremsbeläge anlege, deshalb denke ich nicht dass die scheiben einen schlag haben? ist für mich ganz klar ein temperaturabhängig inhomogener reibkoeffizient auf der scheibe - es scheint bereiche mit mehr und bereiche mit weniger starker reibung zu geben, aber ich werd die bereiche irgendwie nicht los!

 

danke für den link, da werde ich nacher nochmal stöbern!

 

belag:

4C97465C-985F-4C95-A97C-AEFF06682C96.jpeg

 

nach stresstest:

1233A4F5-9CCD-40C3-AE10-248EAF300E4F.jpeg

2AAB26CE-DC83-4FFA-B6D3-30D2442915AB.jpeg

 

30km entspannte landstrasse nach stresstest

F6638CA3-0B63-4556-932B-A1AC4FD410F0.jpeg

8B01F47B-7FE1-4347-9CA1-08BF94594C08.jpeg

Edited by whitepony

Share this post


Link to post
Share on other sites

Eine gute Lösung wäre der Verbau der 2-teiligen Carbopad Scheibe... :472_dart:

1 person likes this

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb soundy:

Eine gute Lösung wäre der Verbau der 2-teiligen Carbopad Scheibe... :472_dart:

ich hatte eigentlich nicht vor, völlig neue 1300€ scheiben einfach wegzuwerfen :41_pensive: werde heute nachmittag mal mit movit telefonieren, die scheibe ist ja nun kein billig-zubehör für diestraßen, sondern schon performance zubehör!

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb whitepony:

ich hatte eigentlich nicht vor, völlig neue 1300€ scheiben einfach wegzuwerfen :41_pensive: werde heute nachmittag mal mit movit telefonieren, die scheibe ist ja nun kein billig-zubehör für diestraßen, sondern schon performance zubehör!

Das ist natürlich obligatorisch. 

Share this post


Link to post
Share on other sites

nach rücksprache mit movit wechsele ich jetzt nochmal auf serienbeläge zum testen - bin recht günstig an welche gekommen. wenn das dann nicht funktioniert schicke ich die scheibe ein :43_slight_frown:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now