Vinzenz

Dodge Challenger SRT 392

17 posts in this topic

Ich stelle hier meinen US-Boliden vor.

Kurz zu mir..... ich bin 50 Jahre alt, Kaminkehrer Meister und schon immer "Benzin" im Blut.

Also wie gesagt es ist ein Dodge Challenger SRT 392 Bj. 2016
ORIGINAL = Motor 6,4 l HEMI mit 492 PS -ZF 8 Gang Automatik mit Wippe - adaptives Bilstein Fahrwerk - 6 Kolben Brembo Bremsanlage - Bereifung 275/40R20 106Y -

 

Bisherige Umbauten :

Motor hat eine Kennfeldoptimierung nach dem Einbau eines offenen Mopar CAI bekommen - Einbau einer Oil Catch Can von Kraftwerk

Fahrwerk  KW - Variante 4 mit neuer Bereifung Michelin Cup 2 285/35R20 88Y auf original Felge + Sportstabis von Kotchkis + Mopar Domstrebe vorne und hinten

Bremsen - Einbau von Stahlflexleitungen vorne und Pagid Bremsbeläge RSL 29 vorne und hinten in Verbindung mit original Brembo Reibring

An der Front wurde nachträglich  ein Abschlepphacken montiert

 

geplante Umbauten :

- momentan baue ich einen 19 reihigen Setrab Ölkühler ein um die Temperaturprobleme in den Griff zu bekommen

- Ausbau der Nebelscheinwerfer für zukünftige direkte Bremsenkühlung

- Schalensitze + Ausbau hintere Sitzbank

- eventuell zweiter Satz Felgen 

 

Ich glaube soweit war es das im Groben und Ganzen und freue mich auf die weiteren Umbauten und Trackdays 2020 und wünsche euch Allzeit eine gute unfallfreie Fahrt.

Momentan ist das Auto glaube ich besser als mein fahrerisches Können :1_grinning:...aber lieber so wie anders herum. 

Die Bilder sind vom letzten Trackday auf dem Salzburgring.mackingerphotography_schnelle-schwaben-5_Kopie_XL_(max._5000px)__3255b0fb.jpgmackingerphotography_schnelle-schwaben-160_XL_(max._5000px)__9e067962.jpgmackingerphotography_schnelle-schwaben-162_XL_(max._5000px)__e0488f82.jpgmackingerphotography_schnelle-schwaben-293_XL_(max._5000px)__bcd88e89.jpgDSC_0595.JPG

Bis denne ….Vinzenz

 

 

 

 

 

 

 

9 people like this

Share this post


Link to post
Share on other sites

Hallo Vinzenz,

Ich habe dein Auto ja schon am Salzburgring live erlebt - coole Kiste.

Die geplanten Umbauten machen sicher Sinn.

Schöne Grüße

Stefan 

Share this post


Link to post
Share on other sites

Gefällt mir sehr gut dein Dodge :1310_thumbsup_tone1:

Womit haste temperaturtechnisch denn Stress, Motor, Getriebe oder beides?

Share this post


Link to post
Share on other sites

Die Motoröltemperatur ist es.....die steigt nach ein paar Runden auf 140°. Den relativ großen Ölkühler kann ich leider aus Platzgründen nur vor dem
Wasserkühler einbauen. Ob das Sinn macht und funktioniert? Ich hoffe doch....

Share this post


Link to post
Share on other sites

Cooles Auto, sieht man bereits auf der Straße sehr selten und am Ring umso seltener! :27_sunglasses::91_thumbsup:

Bzgl. Ölkühler: Freilich würde es mehr bringen, wenn der Kühler völlig frei steht, am besten noch mit Luftführungen.
Aber dafür hat man in einem Serienauto halt schlecht Platz.
Ich hab meinen auch vor dem Wasserkühler montiert, funktioniert tadellos und die Öltemp. unter Volllast kam um über 10°C runter.
Wenn du den Wagen auch im Alltag bewegst, würde ich aber auf jeden Fall eine Lösung mit Thermostat anstreben.

0122017214033.jpg

Share this post


Link to post
Share on other sites

Sehr geiler Gerät! :1311_thumbsup_tone2:

Share this post


Link to post
Share on other sites

Also zwecks Ölkühler-Einbau habe ich auch an die Sandwich Platte mit Thermostat gedacht und so bestellt. 

Ich habe bei der Demontage der Front auch die Bremsen mal gereinigt und angeschaut. Was meint ihr zu dem "Bremsen Bild"? DSC_1054.JPG

DSC_1053.JPGDSC_1058.JPG

Ich finde die Reibringe sehen so aus als würden sie an der Innenseite keinen Druck bekommen? Ist das normal? Die Ringe haben jetzt gesamt 30000km.

Die Beläge sind Pagid RSL 29 und waren neu vor dem letzten Trackday...Funktion war super fand ich....

Share this post


Link to post
Share on other sites

Also für mich sieht das das Verschleißbild nicht normal aus. Fahre selbst eine nachgerüstete Bremboanlage auf meinem 1er die deiner Bauweise entspricht. Bei mir ist das Verschleißbild, sowohl bei den Reibringen, wie auch den Belägen gleichmäßig. Aber ich denke @frontside0815hat da mehr Expertise.

Share this post


Link to post
Share on other sites

Bei mir sahen die Bremsscheiben auch so ähnlich aus, seitdem ich die Pagid RS29 fahre. Allerdings noch ohne vernünftige Kühlung.

Mein Gedankengang: die Bremsscheibe läuft am äußeren Rand schneller wie am inneren Bereich. Also hat man außen mehr Reibung und auch eine höhere Temperatur. Zumal der innere Bereich mehr Wärme Richtung Radnabe und Felge abgeben kann.

 

IMG_3047.JPG

Share this post


Link to post
Share on other sites

Bei mir sah das auch immer ähnlich aus. Dann habe ich die Rückhaltefeder aus dem Sattel gebaut und seit dem liegt der Belag gleichmäßig an.

Share this post


Link to post
Share on other sites

Ok, danke für Eure Antworten... dann mal sehen wie sich das Verschleißbild in der nächsten Saison mit direkter Bremsenkühlung verändert...

Share this post


Link to post
Share on other sites

sieht fuer mich jetzt alles normal aus

Share this post


Link to post
Share on other sites

Das ist ungleichmässiger Belagauftrag und definitiv nicht normal.
Kann am Sattel selbst, aber auch am Belag liegen.
Sieht es immer so aus, oder nur wenn du länger auf der Straße unterwegs warst @Vinzenz?

Bei mir sieht das z.B. so aus (und so sollte es im Idealfall auch aussehen):

20190521_101206.jpg

Share this post


Link to post
Share on other sites
Am 10.10.2019 um 04:53 schrieb Vinzenz:

Die Motoröltemperatur ist es.....die steigt nach ein paar Runden auf 140°. Den relativ großen Ölkühler kann ich leider aus Platzgründen nur vor dem
Wasserkühler einbauen. Ob das Sinn macht und funktioniert? Ich hoffe doch....

Ja das ist nervig, kenne dein Leiden.

Hatte vorher nen C63 AMG, den 6,2l Sauger. Der hatte das selbe Problem.

Hab auch alles gemacht, größerer Ölkühler, anderes Öl rein. Hat alles etwas geholfen aber an warmen Tagen auf kurzen Strecken wars dennoch nicht in den Griff zu bekommen.

Bei 137°C Öl geht der C63 dann langsam in einen Modus wo man nicht mehr manuell schalten kann und merklich die Leistung reduziert wird.

Einzige Möglichkeit hier noch entgegen zu wirken war früher schalten bzw. in den Kurven mal den höheren Gang drin zu lassen. Drehmoment nutzen halt.

Wünsche dennoch viel Erfolg das irgendwie in den Griff zu bekommen :1310_thumbsup_tone1:

Share this post


Link to post
Share on other sites

@Fox906bg   ...also das ungleichmäßige Verschleißbild war erst nach dem letzten Trackday und den neu eingebauten Pagid Belägen ….beim Straßenbetrieb und die Zeit davor mit den original Belägen ( auch Trackdays) war alles noch ok....?????  Aber gut man darf nicht vergessen der Koffer hat ca. 2000kg...

Share this post


Link to post
Share on other sites

Schon, aber das darf auf das Verschleissbild keinen Einfluss haben.

Welchen Belag hattest du denn davor drauf?

Auch gut möglich, dass der Pagid etwas in der Führung klemmt, oder liegt der da recht locker drin?

Share this post


Link to post
Share on other sites

Ja das sehe ich auch so. Vorher waren die originalen Brembo-Beläge drauf. 
Was mir einfällt, von Pagid wurden Anti-Quitsch-Pats mitgeliefert....wurden aber nicht mit eingebaut, oder sind die nur für hinten gedacht?????

Ich finde wenn man meinen Bremssattel ansieht, dann sind die Bremskolben nicht zentral vom Druckpunkt auf den Belag angeordnet.
Der Belag schaut richtig aus dem Sattel raus.. anders wie bei Dir oder Wave Ceptor.

Meiner Meinung nach kann hier der Druckpunkt gar nicht optimal auf den Belag / Scheibe sein. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now